[Bug 445164] Re: no action when clicking connection name

Jakob Leben jakob.leben at gmail.com
Thu Oct 15 23:55:18 UTC 2009


I can confirm the exact same problem. Clicking to a specific wireless
connection results in no response, while clicking on other connections
works.

However, I solved the problem by removing the connection from the list
of saved connection setups (right click on the plasma widget, then click
"Manage connections", and then adding it back again via connection
scanning.

I guess the reason must be hidden at how connections are saved or how
the saved info is accessed, loaded back and reused.

The same has happened to me before and the same solution worked. As much
as I remember the problem reappeared always after updating packaged
related to networking. And it has persisted for several update cycles,
still persisting at my latest setup:

plasma-widget-networkmanagement = 0.9~svn1029786-0ubuntu2.1~jaunty1
network-manager = 0.8~a~git.20091013t193206.679d548-0ubuntu1

-- 
no action when clicking connection name
https://bugs.launchpad.net/bugs/445164
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-widget-networkmanagement in ubuntu.




More information about the kubuntu-bugs mailing list