[Bug 416890] Re: [karmic] Latest libk3b6-extracodecs package depends on stripped ffmpeg packages, but not the unstripped ones.

Reinhard Tartler siretart at tauware.de
Wed Oct 14 05:57:51 UTC 2009


adding provides is not an option, since dpkg does not support 'versioned
provides', i.e. it would totally break the .shlibs mechanism.

** Changed in: ffmpeg-extra (Ubuntu)
       Status: New => Won't Fix

-- 
[karmic] Latest libk3b6-extracodecs package depends on stripped ffmpeg packages, but not the unstripped ones.
https://bugs.launchpad.net/bugs/416890
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to k3b in ubuntu.




More information about the kubuntu-bugs mailing list