[Bug 445961] Re: Can't install due to broken dependencies

Sindhudweep Sarkar sindhudweep.sarkar at gmail.com
Thu Oct 8 03:07:55 UTC 2009


** Package changed: amarok (Ubuntu) => openoffice.org (Ubuntu)

-- 
Can't install due to broken dependencies
https://bugs.launchpad.net/bugs/445961
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list