[Bug 442011] [NEW] amarok and amarok-common version conflict

Einar Næss Jensen einar.nass.jensen at homemade.no
Sun Oct 4 08:16:23 UTC 2009


Public bug reported:

Binary package hint: amarok

I try to install amarok with apt-get install amarok, but get a version
conflict between amarok and amarok-common, and the package will not
install

Description:	Ubuntu karmic (development branch)
Release:	9.10
2.6.31-11-generic #38-Ubuntu SMP Fri Oct 2 11:06:40 UTC 2009 x86_64 GNU/Linux

# apt-cache policy amarok
amarok:
  Installert: (ingen)
  Kandidat: 2:2.2.0-0ubuntu1
  Versjonstabell:
     2:2.2.0-0ubuntu1 0
        500 http://no.archive.ubuntu.com karmic/main Packages

# apt-cache policy amarok-common
amarok-common:
  Installert: (ingen)
  Kandidat: 2:2.1.90-0ubuntu1
  Versjonstabell:
     2:2.1.90-0ubuntu1 0
        500 http://no.archive.ubuntu.com karmic/main Packages

** Affects: amarok (Ubuntu)
     Importance: Undecided
         Status: New

-- 
amarok and amarok-common version conflict
https://bugs.launchpad.net/bugs/442011
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list