[Bug 489652] [NEW] incomplete music collection

Peter peterroots at yahoo.co.uk
Sat Nov 28 18:04:03 UTC 2009


Public bug reported:

Binary package hint: amarok

This may be related to bug 472480 but it seems different to me.

Using Kubuntu 9.10
amarok 2.2.2.0-0ubuntu2 (i386)

I have two folders selected for my music collection (books and music) - scan recursively and watch folders are selected.
Consistently one album with, genre unknown, shows up twice - both listed under different instances of 'unknown'
the genre 'classical' contains only 8 items but there are 48 items in one folder 47 of which are classical (one is opera and shows up correctly) plus a few other is another folder that show up
The contents of the books folder seems to be found correctly

Before I upgraded to version 2 everything worked fine

I have tried rescanning the collection - no change
I have unselected both the folders, rescanned, reselected the folders and rescanned the  collection (though music automatically selects itself anyway) - no change
I have deleted the database totally - rebuilds the same as before

Using songbird all the items are found correctly

ProblemType: Bug
Architecture: i386
Date: Sat Nov 28 20:30:51 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/amarok
NonfreeKernelModules: nvidia
Package: amarok 2:2.2.0-0ubuntu2
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-15.50-generic
SourcePackage: amarok
Uname: Linux 2.6.31-15-generic i686
XsessionErrors:
 (polkit-gnome-authentication-agent-1:3087): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (palimpsest:5824): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Error on line 1 char 68: '(0x04))<' is not a valid name 
 (palimpsest:5824): Palimpsest-WARNING **: TODO: launch help

** Affects: amarok (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386

-- 
incomplete music collection
https://bugs.launchpad.net/bugs/489652
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list