[Bug 483304] Re: package kdebase-runtime-data 4:4.3.2-0ubuntu4 failed to install/upgrade: subprocess dpkg-deb --fsys-tarfile returned error exit status 2

Jonathan Thomas echidnaman at kubuntu.org
Mon Nov 16 16:03:59 UTC 2009


Hi there!

It appears that somehow the package you were trying to install was
corrupted during download.. We cannot fix this from our end, but since
this is probably a quite serious problem for you we are turning this
report into a support ticket so that you can get the help you need.

As a suggestion, you could try removing the package file (sudo rm
/var/cache/apt/archives/kdebase-runtime-data_4%3a4.3.2-0ubuntu4_all.deb)
and re-upgrading.

Thanks for your patience and understanding

** Changed in: kdebase-runtime (Ubuntu)
       Status: New => Invalid

-- 
package kdebase-runtime-data 4:4.3.2-0ubuntu4 failed to install/upgrade: subprocess dpkg-deb --fsys-tarfile returned error exit status 2
https://bugs.launchpad.net/bugs/483304
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-runtime in ubuntu.




More information about the kubuntu-bugs mailing list