[Bug 468693] Re: Amarok crash starting only in my profile

Francis Thompson francisthompson_ca at yahoo.ca
Fri Nov 13 23:30:26 UTC 2009


*** This bug is a duplicate of bug 445015 ***
    https://bugs.launchpad.net/bugs/445015

** Description changed:

  Binary package hint: amarok
  
  If I run amarok from command line the error is:
  
  Object::connect: No such signal BrowserCategoryList::leavingTree()
  Object::connect:  (sender name:   'internet')
  <unknown program name>(11524)/: Communication problem with  "amarok" , it probably crashed.
  Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "
  
  ProblemType: Crash
  Architecture: amd64
  CrashCounter: 1
  Date: Sun Nov  1 15:31:13 2009
  DistroRelease: Ubuntu 9.10
  ExecutablePath: /usr/bin/amarok
  Package: amarok 2:2.2.0-0ubuntu2
  ProcCmdline: amarok
  ProcEnviron:
-  SHELL=/bin/bash
-  LANG=it_IT.UTF-8
-  LANGUAGE=it_IT:it:en_GB:en
+  SHELL=/bin/bash
+  LANG=it_IT.UTF-8
+  LANGUAGE=it_IT:it:en_GB:en
  ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
  SegvAnalysis:
-  Segfault happened at: 0x7fa9755c6220 <xine_post_input+16>:	mov    0x18(%rdi),%rdi
-  PC (0x7fa9755c6220) ok
-  source "0x18(%rdi)" (0x00000018) not located in a known VMA region (needed readable region)!
-  destination "%rdi" ok
+  Segfault happened at: 0x7fa9755c6220 <xine_post_input+16>:	mov    0x18(%rdi),%rdi
+  PC (0x7fa9755c6220) ok
+  source "0x18(%rdi)" (0x00000018) not located in a known VMA region (needed readable region)!
+  destination "%rdi" ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: amarok
  StacktraceTop:
-  xine_post_input () from /usr/lib/libxine.so.1
-  ?? ()
-  ?? ()
-  ?? ()
-  ?? ()
+  xine_post_input () from /usr/lib/libxine.so.1
+  ?? ()
+  ?? ()
+  ?? ()
+  ?? ()
  Title: amarok crashed with SIGSEGV in xine_post_input()
  Uname: Linux 2.6.31-14-generic x86_64
  UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
  XsessionErrors:
-  (polkit-gnome-authentication-agent-1:2270): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
-  (dropbox:2263): Gdk-WARNING **: GdkWindow 0x1400089 unexpectedly destroyed
-  (polkit-gnome-authentication-agent-1:7967): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
+  (polkit-gnome-authentication-agent-1:2270): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
+  (dropbox:2263): Gdk-WARNING **: GdkWindow 0x1400089 unexpectedly destroyed
+  (polkit-gnome-authentication-agent-1:7967): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

-- 
Amarok crash starting only in my profile
https://bugs.launchpad.net/bugs/468693
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list