[Bug 477814] [NEW] VPNC connection status doesn't get updated

Florian Sonnenberger nairolf at online.de
Sat Nov 7 21:08:42 UTC 2009


Public bug reported:

Binary package hint: plasma-widget-networkmanagement

If I click on my configured vpnc connection in the knetworkmanager menu,
it connects to the vpn but doesn't show that it is connected. This also
means that there is no button for closing the connection which should be
shown on the right-hand side of the menu. The "last used" field in the
configuration dialog always shows "Never".

I'll append the relevant part of daemon.log, that shows networkmanager connecting to my university.
It might have something to do with the error in the last line, not sure though.

If you need further infos or logs, just ask. :-)

ProblemType: Bug
Architecture: amd64
Date: Sat Nov  7 20:56:37 2009
DistroRelease: Ubuntu 9.10
Package: plasma-widget-networkmanagement 0.9~svn1029786+ag1-0ubuntu1
ProcEnviron:
 LANGUAGE=
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: plasma-widget-networkmanagement
Uname: Linux 2.6.31-14-generic x86_64

** Affects: plasma-widget-networkmanagement (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug

-- 
VPNC connection status doesn't get updated
https://bugs.launchpad.net/bugs/477814
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-widget-networkmanagement in ubuntu.




More information about the kubuntu-bugs mailing list