[Bug 379510] [NEW] kdepim-dev: Depends: libplasma-dev (>= 4:4.1.96)

Sam Rog samrog131 at hotmail.com
Fri May 22 18:58:29 UTC 2009


Public bug reported:

Binary package hint: kdepim

Kubuntu Karmic Koala (9.10) / Package kdepim-dev (4:4.2.85-0ubuntu6)

When trying to install the kdepim-dev there is an error message:
The following packages have unmet dependencies:
  kdepim-dev: Depends: libplasma-dev (>= 4:4.1.96)
E: Broken packages

The kdepim-dev has a dependency: libplasma-dev (>= 4:4.1.96)
virtual package provided by kdelibs5-dev.

I have the kdelibs5-dev installed.

** Affects: kdepim (Ubuntu)
     Importance: Undecided
         Status: New

-- 
kdepim-dev: Depends: libplasma-dev (>= 4:4.1.96)
https://bugs.launchpad.net/bugs/379510
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdepim in ubuntu.




More information about the kubuntu-bugs mailing list