[Bug 378145] [NEW] plasma widget networkmanager couldn't connect wpa

Omer F. USTA omerusta at gmail.com
Mon May 18 23:44:00 UTC 2009


Public bug reported:

Binary package hint: plasma-widget-network-manager

The current version of plasma-widget-network-manager ( plasma-widget-
network-manager_0.0+svn966653-0ubuntu1 ) has a wpa connection BUG.

Solution : Downgrading to plasma-widget-
networkmanagement_0.1~svn951801-1

1- sudo apt-get remove plasma-widget-network*
2- download older version from :  
http://ftp.us.debian.org/debian/pool/main/p/plasma-widget-networkmanagement/plasma-widget-networkmanagement_0.1~svn951801-1_i386.deb
3- install it :
sudo dpkg -i plasma-widget-networkmanagement_0.1~svn951801-1_i386.deb
4- reboot system
5- Thats all now your wpa connection starts to work

** Affects: plasma-widget-network-manager (Ubuntu)
     Importance: Undecided
         Status: New

-- 
plasma widget networkmanager couldn't connect wpa
https://bugs.launchpad.net/bugs/378145
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to plasma-widget-network-manager in ubuntu.




More information about the kubuntu-bugs mailing list