[Bug 370226] Re: Amarok 2.0.2 fail to play media

mizzuddin mimz1403 at yahoo.com
Sun May 3 11:26:14 UTC 2009

** Description changed:

  Binary package hint: amarok
  I'm using Amarok 2.0.2 with Ubuntu 9.04 on IBM Thinkpad T20 upgraded
  from repo
  my Amarok 2.0.2 did not work. no sound is heard and the music progress
  bar did not show any progress
+ <---update (05/03/2009) Sunday
+ Problem solved
+ i checked with the Synaptic Package Manager and found the libxine1-ffmpeg and 
+ phonon-backend-gstreamer were installed intead of phonon-backend-xine.
+ as i was unable to figure out the way to find the phonon-backend-xine package and switch the engine to Xine, i decided to remove the whole package of Amarok 2 along with Kaffein 0.8.7 which was automatically selected.
+ reinstalled back the Amarok 2 and Kaffein solved the problem. the phonon-backend-xine package was downloaded with the recent intallation.
+ thanks a lot with your advice regarding my problem

Amarok 2.0.2 fail to play media
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.

More information about the kubuntu-bugs mailing list