[Bug 347179] [NEW] kdesudo kcmshell4 filesharing not working

Terrax tball at es.aau.dk
Mon Mar 23 09:48:03 UTC 2009

Public bug reported:

Binary package hint: kdenetwork-filesharing


I am using kubuntu 9.04 latest update.

Today I tried to share a directory with right clicking on the directory in dolphin, and choose share.
When I push the filesharing button, it asked me for a password. After typing the password nothing happended.

I found out I had to install kdenetwork-filesharing and reboot. So far
so good. Tried the same thing again -> nothing happended. I found out
the button calls kdesudo kcmshell4 fileshare, so I tried typing that in
the konsole.

:~$ kdesudo kcmshell4 fileshare
kcmshell(3728) KServiceFactory::findServiceByDesktopPath: "findServiceByDesktopPath: fileshare.desktop not found

That didn't work. But if I type:
:~$ sudo kcmshell4 fileshare
It works fine.

First of all I think its important that you are prompted with a
dialogue, if you are trying to share anything without kdenetwork-
filesharing is installed. Second I think its very important the kdesudo
thing is fixed before the release of Jaunty.

Just tell me if you like more information. Thanks for this great distro.

** Affects: kdenetwork (Ubuntu)
     Importance: Undecided
         Status: New

kdesudo kcmshell4 filesharing not working
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdenetwork in ubuntu.

More information about the kubuntu-bugs mailing list