[Bug 339688] Re: FFE for k9copy 2.30

Launchpad Bug Tracker 339688 at bugs.launchpad.net
Sun Mar 15 17:25:06 UTC 2009


This bug was fixed in the package k9copy - 2.3.0-0ubuntu1

---------------
k9copy (2.3.0-0ubuntu1) jaunty; urgency=low

  * New upstream release (LP: #339688)
    - Fixed deletion temporary files (LP: #226222)
    - Fixed missing documentation (LP: #307123)
  * Bump kdelibs5-dev to 4.2.1
  * Drop cmake, quilt, libphonon-dev, libqt4-opengl-dev are no longer need
  * Add libmpeg2-4-dev to build-deps
  * Add mkvtoolnix to depends, to support of matroska files, add twolame and
    mjpegtools to fix missing depends for dvdauthor

 -- Alessandro Ghersi <alessandro.ghersi at fastwebnet.it>   Sat, 14 Mar
2009 02:44:19 +0100

** Changed in: k9copy (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
FFE for k9copy 2.30
https://bugs.launchpad.net/bugs/339688
You received this bug notification because you are a member of Kubuntu
Bugs, which is a direct subscriber.




More information about the kubuntu-bugs mailing list