[Bug 336893] Crash report cannot be processed

Apport retracing service der.pitti at gmail.com
Tue Mar 10 17:35:01 UTC 2009


Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

kdebase-workspace-bin: installed version 4:4.2.0-0ubuntu8, latest version: 4:4.2.1a-0ubuntu3
libgcc1: installed version 1:4.3.3-3ubuntu5, latest version: 1:4.3.3-5ubuntu2
libqt4-webkit: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
libreadline5: installed version 5.2-3.1, latest version: 5.2-4
libqtcore4: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
libmysqlclient15off: installed version 5.1.30really5.0.75-0ubuntu6, latest version: 5.1.30really5.0.75-0ubuntu7
libqt4-opengl: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
libpam-runtime: installed version 1.0.1-5ubuntu2, latest version: 1.0.1-7ubuntu1
python2.6: installed version 2.6.1-0ubuntu9, latest version: 2.6.1-1ubuntu1
python-minimal: installed version 2.6.1-0ubuntu1, latest version: 2.6.1-0ubuntu3
kdebase-runtime: installed version 4:4.2.0-0ubuntu1, latest version: 4:4.2.1-0ubuntu1
kdebase-runtime-bin-kde4: installed version 4:4.2.0-0ubuntu1, latest version: 4:4.2.1-0ubuntu1
libldap-2.4-2: installed version 2.4.14-0ubuntu1, latest version: 2.4.15-1ubuntu1
libsmbclient: installed version 2:3.3.0-4ubuntu2, latest version: 2:3.3.1-1ubuntu1
libxine1-bin: installed version 1.1.16.1-2ubuntu1, latest version: 1.1.16.2-1ubuntu1
kdelibs5-data: installed version 4:4.2.0-0ubuntu4, latest version: 4:4.2.1a-0ubuntu2
libgl1-mesa-glx: installed version 7.3-1ubuntu2, latest version: 7.3-1ubuntu3
libqt4-svg: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
kdebase-runtime-data: installed version 4:4.2.0-0ubuntu1, latest version: 4:4.2.1-0ubuntu1
kdelibs-bin: installed version 4:4.2.0-0ubuntu4, latest version: 4:4.2.1a-0ubuntu2
lsb-base: installed version 3.2-20ubuntu3, latest version: 3.2-20ubuntu4
python: installed version 2.6.1-0ubuntu1, latest version: 2.6.1-0ubuntu3
libdbus-glib-1-2: installed version 0.78-1, latest version: 0.80-3
libpam0g: installed version 1.0.1-5ubuntu2, latest version: 1.0.1-7ubuntu1
libglib2.0-0: installed version 2.19.8-0ubuntu1, latest version: 2.19.10-1
libglu1-mesa: installed version 7.3-1ubuntu2, latest version: 7.3-1ubuntu3
libcurl3: installed version 7.18.2-8ubuntu1, latest version: 7.18.2-8ubuntu4
libxine1-x: installed version 1.1.16.1-2ubuntu1, latest version: 1.1.16.2-1ubuntu1
cpp-4.3: installed version 4.3.3-3ubuntu5, latest version: 4.3.3-5ubuntu2
libsoprano4: installed version 2.2.1+dfsg-0ubuntu1, latest version: 2.2.2+dfsg.1-1ubuntu1
kdepimlibs-data: installed version 4:4.2.0-0ubuntu3, latest version: 4:4.2.1-0ubuntu1
soprano-daemon: installed version 2.2.1+dfsg-0ubuntu1, latest version: 2.2.2+dfsg.1-1ubuntu1
phonon-backend-xine: installed version 4:4.3.0-0ubuntu1, latest version: 4:4.3.1-0ubuntu1
libcurl3-gnutls: installed version 7.18.2-8ubuntu1, latest version: 7.18.2-8ubuntu4
libxine1: installed version 1.1.16.1-2ubuntu1, latest version: 1.1.16.2-1ubuntu1
liblcms1: installed version 1.17.dfsg-1, latest version: 1.17.dfsg-1ubuntu1
kdelibs5: installed version 4:4.2.0-0ubuntu4, latest version: 4:4.2.1a-0ubuntu2
kdebase-runtime-data-common: installed version 4:4.2.0-0ubuntu1, latest version: 4:4.2.1-0ubuntu1
mysql-common: installed version 5.1.30really5.0.75-0ubuntu6, latest version: 5.1.30really5.0.75-0ubuntu7
libqt4-dbus: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
kde-icons-oxygen: installed version 4:4.2.0-0ubuntu1, latest version: 4:4.2.1-0ubuntu1
libxine1-console: installed version 1.1.16.1-2ubuntu1, latest version: 1.1.16.2-1ubuntu1
debconf: installed version 1.5.24ubuntu4, latest version: 1.5.26ubuntu1
libpng12-0: installed version 1.2.27-2ubuntu1, latest version: 1.2.27-2ubuntu2
lsb-release: installed version 3.2-20ubuntu3, latest version: 3.2-20ubuntu4
libqt4-xml: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
libqt4-network: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
libpq5: installed version 8.3.6-1, latest version: 8.3.6-1build1
phonon-backend-gstreamer: installed version None, latest version: 4:4.3.1-0ubuntu1
kdebase-workspace-data: installed version 4:4.2.0-0ubuntu8, latest version: 4:4.2.1a-0ubuntu3
libplasma3: installed version 4:4.2.0-0ubuntu4, latest version: 4:4.2.1a-0ubuntu2
libsasl2-2: installed version 2.1.22.dfsg1-23ubuntu2, latest version: 2.1.22.dfsg1-23ubuntu3
libstdc++6: installed version 4.3.3-3ubuntu5, latest version: 4.3.3-5ubuntu2
kdebase-workspace-libs4+5: installed version 4:4.2.0-0ubuntu8, latest version: 4:4.2.1a-0ubuntu3
kdepimlibs5: installed version 4:4.2.0-0ubuntu3, latest version: 4:4.2.1-0ubuntu1
libc6: installed version 2.9-0ubuntu12, latest version: 2.9-4ubuntu2
libpulse0: installed version 0.9.14-0ubuntu9, latest version: 0.9.14-0ubuntu11
libxine1-plugins: installed version None, latest version: 1.1.16.2-1ubuntu1
gcc-4.3-base: installed version 4.3.3-3ubuntu5, latest version: 4.3.3-5ubuntu2
libqt4-designer: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
readline-common: installed version 5.2-3.1, latest version: 5.2-4
libsasl2-modules: installed version 2.1.22.dfsg1-23ubuntu2, latest version: 2.1.22.dfsg1-23ubuntu3
libpam-modules: installed version 1.0.1-5ubuntu2, latest version: 1.0.1-7ubuntu1
libphonon4: installed version 4:4.3.0-0ubuntu1, latest version: 4:4.3.1-0ubuntu1
libwbclient0: installed version 2:3.3.0-4ubuntu2, latest version: 2:3.3.1-1ubuntu1
libqt4-script: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
libselinux1: installed version 2.0.65-5, latest version: 2.0.65-5build1
libdrm2: installed version 2.4.4-0ubuntu6, latest version: 2.4.5-0ubuntu1
libqt4-qt3support: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
python2.6-minimal: installed version 2.6.1-0ubuntu9, latest version: 2.6.1-1ubuntu1
debconf-i18n: installed version 1.5.24ubuntu4, latest version: 1.5.26ubuntu1
libqt4-sql: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
libqtgui4: installed version 4.5.0~+rc1-0ubuntu1, latest version: 4.5.0-0ubuntu1
phonon: installed version 4:4.3.0-0ubuntu1, latest version: 4:4.3.1-0ubuntu1


Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!


** Changed in: kdebase-workspace (Ubuntu)
       Status: Incomplete => Invalid

** Tags removed: need-i386-retrace

-- 
plasma crashed with SIGSEGV
https://bugs.launchpad.net/bugs/336893
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in ubuntu.




More information about the kubuntu-bugs mailing list