[Bug 336411] [NEW] Xubuntu 8.04 LTS - Marble (educational package)

Aquina aquina at tron-delta.org
Sun Mar 1 21:24:59 UTC 2009


Public bug reported:

Binary package hint: kdeedu

I'll print the original message (restyled) in here so you can easily see
what the discussion was.


#1 Aquina: Can you please update the packet "marble" (generic geographical map widget) from current version 0.4.3-2 to the recent 0.6.1 one? We have heavy demand for that scientific application. This would be a great benefit to the Ubuntu-community.
TIMESTAMP: N/A

#2 Fabrice: Hi, marble is maintained in the kdeedu package. You can request this upgrade opening a bug at https://bugs.launchpad.net/kdeedu. Cheers, Fabrice
TIMESTAMP: N/A

#3 Scott K.: Except it's already the most recent version, so there's no need. What we need to do is remove the old unintegrated package so there is not confusion about this in the future. 
TIMESTAMP: Sat, 07 Feb 2009 10:04:31 +0100

#4 Scott K.: Oops. And now that I've checked, I see that this has already been done quite some time ago.
TIMESTAMP:  Sat, 07 Feb 2009 9:08:53 -0500


I ask you to update this packet to the most recent verison. Thank You!

** Affects: kdeedu (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Xubuntu 8.04 LTS - Marble (educational package)
https://bugs.launchpad.net/bugs/336411
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdeedu in ubuntu.




More information about the kubuntu-bugs mailing list