[Bug 364883] [NEW] python-qt makes Calibre ebook-viewer segfault

Launchpad Bug Tracker 364883 at bugs.launchpad.net
Thu Jun 18 00:05:21 UTC 2009


You have been subscribed to a public bug:

Binary package hint: python-qt4

python-qt4 causes the 'ebook-viewer' program (part of Calibre) to
segfault. Calibre's bug tracker has closed the issue as "not our fault"
at http://calibre.kovidgoyal.net/ticket/2224.

Steps to reproduce:
* Install calibre
* Run 'ebook-viewer' on a .mobi file
* Observe that it segfaults (If it doesn't, try again; It appears to be inconsistent, but usually crashes for me)

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: openafs ath_hal
Package: python-qt4 4.4.4-2ubuntu6
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: python-qt4
Uname: Linux 2.6.28-11-generic i686

** Affects: qt4-x11 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386
-- 
python-qt makes Calibre ebook-viewer segfault
https://bugs.edge.launchpad.net/bugs/364883
You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to qt4-x11 in ubuntu.




More information about the kubuntu-bugs mailing list