[Bug 399918] Re: kpackagekit does not handle restart required

Jonathan Thomas echidnaman at kubuntu.org
Wed Jul 15 21:08:26 UTC 2009


The KPackageKit frontend seems to have code for this, so we're probably
just missing support in the apt backend, as suggested by the error
message.

** Changed in: kpackagekit (Ubuntu)
       Status: New => Invalid

** Changed in: packagekit (Ubuntu)
       Status: New => Confirmed

** Summary changed:

- kpackagekit does not handle restart required
+ packagekit does not handle restart required

-- 
packagekit does not handle restart required
https://bugs.launchpad.net/bugs/399918
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kpackagekit in ubuntu.




More information about the kubuntu-bugs mailing list