[Bug 397833] [NEW] Folder browsing in any applet does not work

nate enatefox at yahoo.com
Fri Jul 10 12:46:40 UTC 2009


Public bug reported:

Binary package hint: kde4libs

Fresh install of Karmic Server, then install kde-core and added applets
from there. Folder browsing worked at first, then I tried to change
wallpaper slideshow and couldn't browse to any folders. I could only do
it not from Desktop Settings but from SystemSettings. Now I can't browse
from either. Downloading new widgets says it failed, will sometimes load
a list but only the first screenshot. Downloading does not work.
Quickaccess Plasma widget shows an empty box-- no folders.

I'd try to reinstall but I don't know what packages affect this.

ProblemType: Bug
Architecture: i386
Date: Fri Jul 10 08:41:30 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/kdeinit4
Package: kdelibs-bin 4:4.2.95-0ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-2.16-generic
SourcePackage: kde4libs
Uname: Linux 2.6.31-2-generic i686

** Affects: kde4libs (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386

-- 
Folder browsing in any applet does not work
https://bugs.launchpad.net/bugs/397833
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in ubuntu.




More information about the kubuntu-bugs mailing list