[Bug 318907] [NEW] Missing dependency

mtx mtx at gmx.net
Mon Jan 19 19:22:46 UTC 2009


Public bug reported:

Binary package hint: gtk-qt-engine

gtk-qt-engine Version: 1:1.1+svn20080816-0ubuntu6
Description:    Ubuntu jaunty (development branch)
Release:        9.04

Installing gtk-qt-engine in jaunty without installing libbonoboui2-0 breaks the theme engine, that is,
the widgets appear in Raleigh look'n'feel (instead of Qt4). Installing libbonoboui2-0 resolves the problem. 
I guess the library should be added to the dependencies of the package.

** Affects: gtk-qt-engine (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Missing dependency
https://bugs.launchpad.net/bugs/318907
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to gtk-qt-engine in ubuntu.




More information about the kubuntu-bugs mailing list