[Bug 314693] [NEW] unable to install the kdebase-runtime-dbg (broken versions)

sputnik sputnikshock at gmail.com
Wed Jan 7 12:20:53 UTC 2009


Public bug reported:

Hello! - It seems that I am unable to install the kdebase-runtime-dbg
for KDE 4.1.3

This is the installed package:
Source: kdebase-runtime
Version: 4:4.1.2-0ubuntu6
Depends: kdebase-runtime (= 4:4.1.2-0ubuntu6), kdepimlibs-dbg
Filename: pool/main/k/kdebase-runtime/kdebase-runtime-dbg_4.1.2-0ubuntu6_i386.deb


This is the output of the installation trial:
$ sudo apt-get -s install kdebase-runtime-dbg
Paketlisten werden gelesen... Fertig                     
Abhängigkeitsbaum wird aufgebaut                         
Lese Status-Informationen ein... Fertig                  
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
erstellt oder aus Incoming herausbewegt wurden.                        

Da Sie nur eine einzige Operation angefordert haben, ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über      
dieses Paket erfolgen sollte.                                                   
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:    

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
  kdebase-runtime-dbg: Hängt ab: kdebase-runtime (= 4:4.1.2-0ubuntu6) aber 4:4.1.3-0ubuntu1~intrepid1 soll installiert werden
                       Hängt ab: kdepimlibs-dbg soll aber nicht installiert werden                                           
E: Kaputte Pakete                       


-----------

And further on:

$ sudo apt-get -s install kdebase-runtime-dbg kdepimlibs-dbg kdelibs5-dbg libqt4-dbg kdelibs5 libqtcore4
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
kdelibs5 ist schon die neueste Version.
libqtcore4 ist schon die neueste Version.
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
erstellt oder aus Incoming herausbewegt wurden.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
  kdebase-runtime-dbg: Hängt ab: kdebase-runtime (= 4:4.1.2-0ubuntu6) aber 4:4.1.3-0ubuntu1~intrepid1 soll installiert werden
  kdelibs5-dbg: Hängt ab: kdelibs5 (= 4:4.1.2-0ubuntu10) aber 4:4.1.3-0ubuntu1~intrepid4 soll installiert werden
  kdepimlibs-dbg: Hängt ab: kdepimlibs5 (= 4:4.1.2-0ubuntu1) aber 4:4.1.3-0ubuntu1~intrepid2 soll installiert werden
  libqt4-dbg: Hängt ab: libqtcore4 (= 4.4.3-0ubuntu1) aber 4.4.3-0ubuntu1.1 soll installiert werden
E: Kaputte Pakete
sputnik at ac:~$

What is about the latest versions of the dbg-packages? Will they follow soon?
Do you need more informations of me?

** Affects: kdebase-runtime (Ubuntu)
     Importance: Undecided
         Status: New

-- 
unable to install the kdebase-runtime-dbg (broken versions)
https://bugs.launchpad.net/bugs/314693
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-runtime in ubuntu.




More information about the kubuntu-bugs mailing list