[Bug 324752] Re: KDE 4.2 upgrade fails with kde-window-manager package (8.10 64bit)

Jonathan Thomas echidnaman at kubuntu.org
Tue Feb 3 22:16:19 UTC 2009


Ah, kde-window manager should conflict kdebase-workspace-data with a
version (<= 4:4.1.3) rather than (<= 4.1.3). Oops.

** Changed in: kdebase-workspace (Ubuntu)
     Assignee: (unassigned) => Jonathan Thomas (echidnaman)
       Status: Confirmed => In Progress

-- 
KDE 4.2 upgrade fails with kde-window-manager package (8.10 64bit)
https://bugs.launchpad.net/bugs/324752
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in ubuntu.




More information about the kubuntu-bugs mailing list