[Bug 497183] Re: Kile 2.1 beta 2 reports no file LY1hlh.fd

jmnason jamesnason at bellsouth.net
Wed Dec 16 18:38:46 UTC 2009


Hi Andreas:  I fixed the problem by uninstalling kile.  Downloading the latest tar-ball,
kile-2.1b3.tar.gz.

Following the directions therein to do an install within bash from a command line.  All
appears to work fine now.

Thanks.

Jim Nason



________________________________
From: Andreas Wenning <awen at awen.dk>
To: jamesnason at bellsouth.net
Sent: Tue, December 15, 2009 5:21:52 PM
Subject: [Bug 497183] Re: Kile 2.1 beta 2 reports no file LY1hlh.fd

Which "build" did you use in kile? pdflatex, latex or some other? Almost
certainly that one giving you problems.

** Changed in: kile (Ubuntu)
       Status: New => Incomplete

-- 
Kile 2.1 beta 2 reports no file LY1hlh.fd
https://bugs.launchpad.net/bugs/497183
You received this bug notification because you are a direct subscriber
of the bug.

Status in “kile” package in Ubuntu: Incomplete

Bug description:
Binary package hint: kile

Kile 2.1 beta 2 is running in Xfce, ubuntu 9.10.  TeXLive2009 is
installed.  The LaTeX file calls to

\usepackage[LY1]{fontenc}
\usepackage[LY1]{lucidabr}

Kile returns a warning, no file LY1hlh.fd.

This file is found in the subdirectories of ~/texlive/2009/~

Can anyone help?

Jim Nason

ProblemType: Bug
Architecture: amd64
Date: Tue Dec 15 16:49:11 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/kile
NonfreeKernelModules: nvidia
Package: kile 1:2.1.0~svn1014763beta2-1ubuntu1
ProcEnviron:
LANG=en_US.UTF-8
SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: kile
Uname: Linux 2.6.31-14-generic x86_64

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/kile/+bug/497183/+subscribe

-- 
Kile 2.1 beta 2 reports no file LY1hlh.fd
https://bugs.launchpad.net/bugs/497183
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kile in ubuntu.




More information about the kubuntu-bugs mailing list