[Bug 494441] [NEW] kdelibs5 fail to upgrade in Lucid due a conflict with a no more requested libnepomukquery4

marcobra (Marco Braida) marcobra.ubuntu at gmail.com
Wed Dec 9 11:26:01 UTC 2009


Public bug reported:

Binary package hint: kdelibs

Description:	Ubuntu lucid (development branch)
Release:	10.04

kdelibs5:
  Installato: 4:4.3.3-0ubuntu4
  Candidato: 4:4.3.80-0ubuntu6
  Tabella versione:
     4:4.3.80-0ubuntu6 0
        500 http://archive.ubuntu.com lucid/main Packages
 *** 4:4.3.3-0ubuntu4 0
        100 /var/lib/dpkg/status


Preparativi per sostituire kdelibs5 v.4:4.3.3-0ubuntu4 (utilizzando .../kdelibs5_4%3a4.3.80-0ubuntu6_i386.deb)...
Estrazione del sostituto di kdelibs5...
dpkg: errore nell'elaborare /var/cache/apt/archives/kdelibs5_4%3a4.3.80-0ubuntu6_i386.deb (--unpack):
 tentata sovrascrittura di "/usr/lib/libnepomukquery.so.4" presente anche nel pacchetto libnepomukquery4 4:4.3.3-0ubuntu3
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/kdelibs5_4%3a4.3.80-0ubuntu6_i386.deb


Cannot upgrade the system because this is an unresolvable situation i
have also tried apt-get -f install and  apt-get autoremove, apt-get
purge libnepomukquery4 but i can solve the conflict. Thank you.


sudo apt-get -f install
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libboost-program-options1.38.0 libass3 libnepomukqueryclient4 libgdata5
  libnepomukquery4
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  kdelibs5
Pacchetti suggeriti:
  hspell
I seguenti pacchetti saranno aggiornati:
  kdelibs5
1 aggiornati, 0 installati, 0 da rimuovere e 11 non aggiornati.
211 non completamente installati o rimossi.
È necessario scaricare 0B/7361kB di archivi.
Dopo quest'operazione, verranno occupati 1499kB di spazio su disco.
Continuare [S/n]? 
(Lettura del database... 282615 file e directory attualmente installati.)
Preparativi per sostituire kdelibs5 v.4:4.3.3-0ubuntu4 (utilizzando .../kdelibs5_4%3a4.3.80-0ubuntu6_i386.deb)...
Estrazione del sostituto di kdelibs5...
dpkg: errore nell'elaborare /var/cache/apt/archives/kdelibs5_4%3a4.3.80-0ubuntu6_i386.deb (--unpack):
 tentata sovrascrittura di "/usr/lib/libnepomukquery.so.4" presente anche nel pacchetto libnepomukquery4 4:4.3.3-0ubuntu3
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/kdelibs5_4%3a4.3.80-0ubuntu6_i386.deb
localepurge: Disk space freed in /usr/share/locale: 0 KiB
localepurge: Disk space freed in /usr/share/man: 0 KiB
localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
localepurge: Disk space freed in /usr/share/omf: 0 KiB
localepurge: Disk space freed in /usr/share/doc/kde/HTML: 0 KiB

Total disk space freed by localepurge: 0 KiB

E: Sub-process /usr/bin/dpkg returned an error code (1)

** Affects: kdelibs (Ubuntu)
     Importance: Undecided
         Status: New

-- 
kdelibs5 fail to upgrade in Lucid due a conflict with a no more requested libnepomukquery4
https://bugs.launchpad.net/bugs/494441
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdelibs in ubuntu.




More information about the kubuntu-bugs mailing list