[Bug 492323] [NEW] Sync gtk2-engines-qtcurve 0.69.2-1 (main) from Debian testing (main)

Jonathan Thomas echidnaman at kubuntu.org
Fri Dec 4 14:36:26 UTC 2009


Public bug reported:

Please sync gtk2-engines-qtcurve 0.69.2-1 (main) from Debian testing
(main)

Explanation of the Ubuntu delta and why it can be dropped:
Thanks to openoffice.org-core libgtk is pulled in to the Kubuntu
live-cd anyways, making any attempt to not do so through hackish means
meaningless. As removing the depend on the shlibdep depends was the 
only change, it can be dropped.

Changelog entries since current lucid version 0.69.1-0ubuntu1:

gtk2-engines-qtcurve (0.69.2-1) unstable; urgency=low

  * New upstream release.

 -- Fathi Boudra <fabo at debian.org>  Sat, 14 Nov 2009 18:06:01 +0100

** Affects: gtk2-engines-qtcurve (Ubuntu)
     Importance: Wishlist
         Status: New

** Changed in: gtk2-engines-qtcurve (Ubuntu)
   Importance: Undecided => Wishlist

-- 
Sync gtk2-engines-qtcurve 0.69.2-1 (main) from Debian testing (main)
https://bugs.launchpad.net/bugs/492323
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to gtk2-engines-qtcurve in ubuntu.




More information about the kubuntu-bugs mailing list