[Bug 368706] Re: create a package for amarok 1.4

Darwin Survivor darwinsurvivor at gmail.com
Wed Apr 29 19:40:34 UTC 2009


*** This bug is a duplicate of bug 316889 ***
    https://bugs.launchpad.net/bugs/316889

GreatBunzinni, from what I've read in this and other forums, along with
KDE's website, it is not ubuntu that is treating KDE users like beta
testers, it is KDE itself.

Ubuntu has, and has had for a long time, a rule that stipulates that
they will not add projects to their official repositories that are not
currently being developed. KDE developers knew this when they stated
that they are ceasing developement of Amarok1.x and only developing
Amarok2.

At this point, the only way to get Amarok1.x added back into the
repositories (karmic would be the next chance), is to get KDE (or some
other group) to continue the regular maintenance of bug and security
development of Amarok1.x.

Ubuntu is not saying "You can't have Amarok1.x because we want you to
use Amamok2", they are saying "If you want Amarok1.x in the repos, it
needs to be currently under development." It really is not very much to
ask from Ubuntu and hopefully KDE will either quickly add the missing
features to Amarok2 (including the old view) or get some people back on
Amarok1.x's dev team.

I love Amarok1.x as much as the next guy, but adding a dead (KDE's
words) application to the repositories is not a good idea from a
security or support standpoint.


Sorry for the rant, but this has been said (in pieces) many times before, and yet people still don't get it!

-- 
create a package for amarok 1.4
https://bugs.launchpad.net/bugs/368706
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list