[Bug 367297] [NEW] Amarok 2 package doesn't require libsqlite2 (to import 1.4 collection database)

Tiago Cogumbreiro cogumbreiro at users.sf.net
Sun Apr 26 12:21:01 UTC 2009


Public bug reported:

Binary package hint: amarok

libsqlite2 bindings for qt should be a dependency in Amarok2, so that
the importing feature can work seamless.

The error message Amarok2 gives when importing is really non-helpfull.
The optimal solution would be for ubuntu to offer to install the
necessary dependency upon usage of that feature.

** Affects: amarok (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Amarok 2 package doesn't require libsqlite2 (to import 1.4 collection database)
https://bugs.launchpad.net/bugs/367297
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list