[Bug 366912] Re: digikam broken in 9.04 (requires libexiv2.so.4)

Ari ari.reads at gmail.com
Sat Apr 25 19:07:08 UTC 2009


Another quick hack this time worked, thi is for ubuntu amd54:

download the exiv2 version used in intrepid:

http://launchpadlibrarian.net/15240643/libexiv2-4_0.17-1ubuntu1_amd64.deb

open it with Archive Manager and extract: libexiv2.so.4 and
libexiv2.so.4.0.0

finally drop those two in /usr/lib

/usr/lib/libexiv2.so.4
/usr/lib/libexiv2.so.4.0.0

this should do it

-- 
digikam broken in 9.04  (requires libexiv2.so.4)
https://bugs.launchpad.net/bugs/366912
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to digikam in ubuntu.




More information about the kubuntu-bugs mailing list