[Bug 364178] [NEW] amarok 1.4 has bad dependency on amarok-common

Johannes johannes.claesson at gmail.com
Mon Apr 20 15:34:58 UTC 2009

Public bug reported:

Binary package hint: amarok

It is possible to end up with version 1.4.* of amarok and 2.* of amarok-
common. This missmatch happens automatically if you downgrade from
version 2 to 1.4 without touching amarok-common. The program will still
work for the most part, but icons will not display etc.

Solution: replace the ">= 1.4.*" dependency on amarok-common in amarok
1.4 with "= 1.4.*"

** Affects: amarok (Ubuntu)
     Importance: Undecided
         Status: New

amarok 1.4 has bad dependency on amarok-common
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.

More information about the kubuntu-bugs mailing list