[Bug 354927] Re: kdelibs-bin says it has a dependency which is only available in backports

Alex James alex.n.james at gmail.com
Wed Apr 8 08:02:35 UTC 2009


Aha. I tried installing the kde-window-manager explicitly, which then
reported a similar 'Depends:...' error, and the same for that dependency
until discovering the apparent bottom line:

  libplasma3: Depends: kdelibs5-data (= 4:4.2.0-0ubuntu2~intrepid2) but
4:4.2.2-0ubuntu1~intrepid1 is to be installed

-- 
kdelibs-bin says it has a dependency which is only available in backports
https://bugs.launchpad.net/bugs/354927
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in ubuntu.




More information about the kubuntu-bugs mailing list