[Bug 188950] Re: kmail composer uses wrong name for ibm866 charset

Sergei Ivanov svivanov at pdmi.ras.ru
Thu Sep 25 23:28:25 UTC 2008


On Wednesday 24 September 2008, Richard Birnie wrote:
> Do you still observe this bug in more recent versions of kmail?

Yes I still observe it in hardy.

> I just tried to reproduce this in both hardy and intrepid both with
kde4 and kmail 1.10.1

For some reason, the version I am using is older:

~$ kmail --version
Qt: 3.3.8b
KDE: 3.5.9
KMail: 1.9.9

The kmail package version (as shown by aptitude) is 4:3.5.9-0ubuntu3.

However aptitude does not show any upgradable packages.
Do I miss some repository to upgrade from?

-- 
kmail composer uses wrong name for ibm866 charset
https://bugs.launchpad.net/bugs/188950
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdepim in ubuntu.




More information about the kubuntu-bugs mailing list