[Bug 272383] Re: package kdebase-runtime 4:4.1.1-0ubuntu1~hardy1~ppa1 [modified: usr/lib/kde4/lib/kde4/libexec/kdesu] failed to install/upgrade: tentative de remplacement de ??/usr/bin/ksvgtopng??, qui appartient aussi au paquet kdelibs4-dev

Harald Sitter apachelogger at ubuntu.com
Sat Sep 20 13:16:08 UTC 2008


kdelibs4-dev dropped ksvgtopng 4:3.5.10-0ubuntu3, therefore -runtime
needs to conflict with everything lower than this version.

** Changed in: kdebase-runtime (Ubuntu)
   Importance: Undecided => High
     Assignee: (unassigned) => Harald Sitter (apachelogger)
       Status: New => In Progress

** Attachment added: "kdebase-runtime_4.1.1-0ubuntu4_to_ubuntu5.diff"
   http://launchpadlibrarian.net/17778391/kdebase-runtime_4.1.1-0ubuntu4_to_ubuntu5.diff

-- 
package kdebase-runtime 4:4.1.1-0ubuntu1~hardy1~ppa1 [modified: usr/lib/kde4/lib/kde4/libexec/kdesu] failed to install/upgrade: tentative de remplacement de ??/usr/bin/ksvgtopng??, qui appartient aussi au paquet kdelibs4-dev
https://bugs.launchpad.net/bugs/272383
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-runtime in ubuntu.




More information about the kubuntu-bugs mailing list