[Bug 262042] [NEW] KRDC no longer connects to RDP over VNC-connection

Launchpad Bug Tracker 262042 at bugs.launchpad.net
Wed Sep 17 18:17:12 UTC 2008

You have been subscribed to a public bug:

Latest Intrepid Ibex updates a few minutes ago.

  Installed: 4:4.1.0-0ubuntu2
  Candidate: 4:4.1.0-0ubuntu2
  Version table:
 *** 4:4.1.0-0ubuntu2 0
        500 http://at.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status

Access some needed applications for work, I have to connect to our
company network (Cisco) over VNC and then access the desktop on the
server (Win 2003) over RDP. It's the same procedure when using Windows,

Connecting to the network via KVNC works. Connecting to the server
worked on Saturday and Sunday (23rd and 24th August, I did a clean
install of Intrepid on the 23rd), then it stopped working. KRDC says,
he's connecting to the server, but nothing happens.

When I try to connect without specifying a username or password, I'm
duly asked for the data. I also tried to connect to fake servers and I
received an appropriate error message. So KRDC seems to at least
recognize that the server exists. But it won't connect.

Ther have been not changes to our servers in the last weeks.

** Affects: kdenetwork (Ubuntu)
     Importance: Undecided
         Status: New

KRDC no longer connects to RDP over VNC-connection
You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to kdenetwork in ubuntu.

More information about the kubuntu-bugs mailing list