[Bug 226119] Re: cannot start smplayer

chris cmax1 at gmx.at
Tue Sep 16 14:33:04 UTC 2008


There is definitely a conflict with your installed libraries.

run 
   
  ldconfig -v

look for all lines containing

  libQt*.so.4

There are probably at least two different versions of libraries. I had
the same error, in my case it was not nessus but the libraries shipped
with the software for Aladdins eToken... (installed version was 4.4.0
but Aladdin shipped some libs in Version 4.3.4)

remove the entry corresponding to that older version from ld.so.conf or
ld.so.conf.d, run ldconfig and cross your fingers :)

Hope that helps

Chris

-- 
cannot start smplayer
https://bugs.launchpad.net/bugs/226119
You received this bug notification because you are a member of Almost
Kubuntu Bugs, which is subscribed to qt4-x11 in ubuntu.




More information about the kubuntu-bugs mailing list