[Bug 182288] Re: blank screen with kwin effects

TWO phoenix0down at googlemail.com
Tue Oct 14 09:47:12 UTC 2008


Jonathan Thomas, I'm not so sure that the bug has been fixed with 4.1.
When I ran KDE4 under Hardy Heron 8.04 and had desktop effects enabled,
logging in was never a problem. However, I have found that with Intrepid
Ibex 8.10 Beta and KDE 4.1.2, attempting a log-in after a session in
which desktop effects have been enabled results in me being completely
unable to do anything once having logged in. The only keyboard shortcuts
to work are those that reset the X window system, and those that change
between using KDM and the command line. In that situation, changing to
the command line gives me nothing but a flashing cursor. I am unable to
do anything.

After reinstalling,I later found that when having windows effects
enabled, sometimes Kubuntu would fail to even get passed the boot screen
after the GRUB menu. In order to get passed the boot screen in that
situation, I would need to boot into the recovery console then proceed
to the 'resume' option.

My system is a Dell Inspiron 1300, with a Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
display controller. The drivers are all provided by Ubuntu. 

I haven't as off yet tried the: 
[Compositing]
Enabled=false

workaround that has been suggested but will try to do so soon.

-- 
blank screen with kwin effects
https://bugs.launchpad.net/bugs/182288
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-workspace in ubuntu.




More information about the kubuntu-bugs mailing list