[Bug 280295] [NEW] do not offer upgrade to intrepid automatically

Jonathan Riddell jriddell at ubuntu.com
Wed Oct 8 16:58:49 UTC 2008


Public bug reported:

Binary package hint: adept

Kubuntu team has decided we do not want to offer upgrade to intrepid
automatically since the change to KDE 4 should be done only for users
who know they want it.  Instead adept should offer to upgrade
automatically for jaunty+1 and offer upgrade to intrepid only when
started with the --dist-upgrade switch.

Here's a patch to do that.

** Affects: adept (Ubuntu)
     Importance: Undecided
         Status: New

-- 
do not offer upgrade to intrepid automatically
https://bugs.launchpad.net/bugs/280295
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to adept in ubuntu.




More information about the kubuntu-bugs mailing list