[Bug 210303] Re: [hardy] kaffeine loops on "Codec package is already installed"

Aitor Moreno aitormoreno at gmail.com
Fri Oct 3 16:18:09 UTC 2008


@Harald. It is strange, because opening the video file itself
(avseq01.dat), all players play the VCD correctly. Till I get another
VCD, I will assume that it is a bad VCD format.

Anyway, kaffeine shows that same info "codec already installed", and I
agree that it is a usability error, since that info is wrong. Maybe a
new bug should be opened (with low priority, as it is not very
important).

-- 
[hardy] kaffeine loops on "Codec package is already installed"
https://bugs.launchpad.net/bugs/210303
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kaffeine in ubuntu.




More information about the kubuntu-bugs mailing list