[Bug 301217] [NEW] amarok doesn't run on Ubuntu 8.10+kde, requires libkdeui.so.4

Amir E. Aharoni amir.aharoni at gmail.com
Sun Nov 23 08:31:37 UTC 2008


Public bug reported:

* Installed Ubuntu 8.10
* Installed package kde (not kubuntu-desktop)
* Logged in to a KDE session
* Installed amarok

Clicked on the amarok icon in the menu. The amarok icon flashed for a
few seconds then disappeared and amarok didn't run.

Tried to run amarok in the terminal and received the message:

amarok: error while loading shared libraries: libkdeui.so.4: cannot open
shared object file: No such file or directory

** Affects: amarok (Ubuntu)
     Importance: Undecided
         Status: New

** Summary changed:

- amarok doesn't run on Ubuntu 8.10+kde, requires libkparts.so.2
+ amarok doesn't run on Ubuntu 8.10+kde, requires libkdeui.so.4

-- 
amarok doesn't run on Ubuntu 8.10+kde, requires libkdeui.so.4
https://bugs.launchpad.net/bugs/301217
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list