[Bug 295825] [NEW] package kdelibs-bin 4:4.1.3-0ubuntu1~intrepid2 failed to install/upgrade: trying to overwrite `/usr/lib/libkdeinit4_kwalletd.so', which is also in package kdelibs5

gspat gspat at yahoo.com
Sun Nov 9 02:53:12 UTC 2008


Public bug reported:

Binary package hint: kde4libs

Updating to jaunty.. this was the first (and only) issue thus far...

also, have both gnome and kde on this system

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: trying to overwrite `/usr/lib/libkdeinit4_kwalletd.so', which is also in package kdelibs5
NonfreeKernelModules: nvidia
Package: kdelibs-bin 4:4.1.3-0ubuntu1~intrepid2
SourcePackage: kde4libs
Title: package kdelibs-bin 4:4.1.3-0ubuntu1~intrepid2 failed to install/upgrade: trying to overwrite `/usr/lib/libkdeinit4_kwalletd.so', which is also in package kdelibs5
Uname: Linux 2.6.27-7-generic i686

** Affects: kde4libs (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
package kdelibs-bin 4:4.1.3-0ubuntu1~intrepid2 failed to install/upgrade: trying to overwrite `/usr/lib/libkdeinit4_kwalletd.so', which is also in package kdelibs5
https://bugs.launchpad.net/bugs/295825
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kde4libs in ubuntu.




More information about the kubuntu-bugs mailing list