[Bug 210303] Re: [hardy] kaffeine loops on "Codec package is already installed"

Dareus dareus.persarumrex at gmail.com
Thu May 1 13:11:26 UTC 2008

I obtain the same issue with different video files, i attached a video showing what happens when opening the video.
 - Kaffeine starts to search for codecs (i installed all the codecs in gutsy - everything worked fine - but since i upgraded i can't see those videos)
 - It downloads them
 - It comes to know that they are already installed and prints an error
 - Clicking Ok makes previous steps to repeat over and over again.
 - Closing Kaffeine stops this loop


I tried a $ffmpeg $VID_FILE0 $VID_FILE1 to see some relations and obtained an error about libavcodec.
I switched to kde4 to see whether dragonplayer worked, it didn't. I then removed and re-installed libavcodec1d and all dependencies.
I repeated both the ffmpeg and dragonplayer tests and they worked.
I just tried with kaffeine and it worked, too.
I think that the error was related to the upgrade of those libs.

[hardy] kaffeine loops on "Codec package is already installed"
You received this bug notification because you are a member of Kubuntu
Team, which is subscribed to kaffeine in ubuntu.

More information about the kubuntu-bugs mailing list