[Bug 200337] [NEW] CD/DVD burning problem in hardy

Launchpad Bug Tracker 200337 at bugs.launchpad.net
Mon Jun 16 17:09:44 UTC 2008

You have been subscribed to a public bug:

Hi im new at linux but i'm trying to do my best with the best system
there is ;) ...

I had a problem burning DVDs it kept on giving me an error it didnt want
to burn anything then i try to lower the speed of the burning process
wich by default is "maximun speed possible" always. I changed the
burning speed to to 2x and it started working again ... I really dont
know why cause i dont know how to use linux very well but it seems the
problems is that there is a conflict with the decision on speed when is
left to system to decide by itself ...

well those are my two cents i hope if someone reads this knows how to
fix the bug

Andy Bartolme
Dominican Republic

Binary package hint: nautilus-cd-burner

Burning cd's and dvd's is currently not working in hardy for me, while
it worked perfectly on gutsy. I tried both nautilus-cd-burner and
brasero. When I use n-c-b it finishes very quickly, but it seems only
the file/directory strucure is written to disc, but none of the actual
data. I think (but I am not completely sure) that this started around
the time of the GVFS updates several weeks ago.

** Affects: brasero (Ubuntu)
     Importance: Undecided
         Status: Invalid

** Affects: k3b (Ubuntu)
     Importance: Low
     Assignee: Ubuntu Kernel Team (ubuntu-kernel-team)
         Status: Incomplete

** Affects: nautilus-cd-burner (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: gentoo
     Importance: Unknown
         Status: Invalid

CD/DVD burning problem in hardy
You received this bug notification because you are a member of Kubuntu Team, which is subscribed to k3b in ubuntu.

More information about the kubuntu-bugs mailing list