[Bug 252407] [NEW] kwrite is not a package in Hardy

John kde.e.wuuza at xoxy.net
Sun Jul 27 22:02:21 UTC 2008


Public bug reported:

I installed Kubuntu Hardy from scratch on a new system.  KWrite is
present in /usr/bin, but when I search in Adept or with apt-get there is
no package.  I only realized this when I installed RubyRipper from
GetDeb and it needed kwrite, mousepad, or gedit, and could not find
kwrite.

apt-get says:
Package kwrite is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package kwrite has no installation candidate

I'm not sure if kwrite is obsoleted or what, but it would have been nice
to satisfy the dependency with something I already had instead of
something new.

** Affects: kdebase (Ubuntu)
     Importance: Undecided
         Status: New

-- 
kwrite is not a package in Hardy
https://bugs.launchpad.net/bugs/252407
You received this bug notification because you are a member of Kubuntu
Team, which is subscribed to kdebase in ubuntu.




More information about the kubuntu-bugs mailing list