[Bug 244591] Re: Cannot connect to ICQ ("The client version you are using is too old.")

drdaz drdaz7 at gmail.com
Sun Jul 6 13:57:58 UTC 2008


Interestingly enough, I'm running Hardy and the Pidgin (2.02) I'm using
works with ICQ atm.. I noticed that Pidgin at work (Windows) didn't last
week. Perhaps the ICQ servers have been patched to allow the older
protocol again?

I just noticed though, that the 2.02 release I'm running (at least
according to the Help | About window) is.. way old. How bizarre... This
must be an after effect of installing Pidgin from a 3rd party repo after
GAIM renamed and the release I was running didn't offer Pidgin. I am
surprised though that my upgrade manager is asking me to make the
upgrade...

-- 
Cannot connect to ICQ ("The client version you are using is too old.")
https://bugs.launchpad.net/bugs/244591
You received this bug notification because you are a member of Kubuntu
Team, which is subscribed to kopete in ubuntu.




More information about the kubuntu-bugs mailing list