[Bug 245978] [NEW] amarok package possible have unneeded depends

hlamer hlamer at tut.by
Sun Jul 6 09:25:19 UTC 2008

Public bug reported:

Binary package hint: amarok


Amarok player have support of SQListe, Postgresql, and MySQL for storing of some data.
And, amarok package depends on both libmysqlclient15off and libsqlite3-0.
I using SQLite, which are selected by default in the Amarok settings, but, amarok installed MySQL too, which never used by any software on my computer, bug taking some place and some traffic for updates.

If you can't just not install all supported DB engines, because amarok
will crash, I think, it's bug of amarok.


(I using Ubuntu 8.04 with kde-desktop installed)

** Affects: amarok (Ubuntu)
     Importance: Undecided
         Status: New

amarok package possible have unneeded depends
You received this bug notification because you are a member of Kubuntu
Team, which is subscribed to amarok in ubuntu.

More information about the kubuntu-bugs mailing list