[Bug 195465] [NEW] k3b program will not open

Launchpad Bug Tracker 195465 at bugs.launchpad.net
Mon Feb 25 15:48:56 UTC 2008

You have been subscribed to a public bug:

After installing & updating the Gutsy O/S on my brother-in-laws computer
yesterday evening, I tried to install the k3b application and the
install SEEMED to go fine & the program was placed on the sound menu but
when I tried to open the program from there, it would NOT open.

I understand according the the following Ubuntu forum post that this is
a problem related to user permissions to KDE info.  According to what I
am reading at that post, the program can probably be called from the
terminal but not from the menu location.


I have installed k3b numerous times before with no problem.  I am
wondering if a recent Ubuntu update has caused this problem.

I hope someone can look into this and see this if this can be fixed.

Let me know if you need any other information.


** Affects: k3b (Ubuntu)
     Importance: Undecided
         Status: New

k3b program will not open
You received this bug notification because you are a member of Kubuntu Team, which is subscribed to k3b in ubuntu.

More information about the kubuntu-bugs mailing list