[Bug 307872] [NEW] phonon-backend-xine refuses to install

Vistaus cooleboy121HS at hotmail.com
Sun Dec 14 13:24:31 UTC 2008


Public bug reported:

First of all: I'm using Kubuntu 8.04 Hardy Heron with KDE 4.1.2

I cannot install phonon-backend-xine. When I select it for install and
do Apply Changes (in Adept), is says that phonon-backend-xine cannot be
installed due to packages that would break. phonon-backend-gstreamer
however, is installed. But I want to use the Xine backend, and not the
GStreamer backend.

phonon-backend-xine:
  Installed: (none)
  Candidate: 4:4.1.1-0ubuntu1~hardy1~ppa1
  Version table:
     4:4.1.1-0ubuntu1~hardy1~ppa1 0
        500 http://ppa.launchpad.net hardy/main Packages

I think it's a packaging fault, but if not, how can I install phonon-
backend-xine without breaking anything?

** Affects: kdebase-runtime (Ubuntu)
     Importance: Undecided
         Status: New

** Description changed:

- First of al: I'm using Kubuntu 8.04 Hardy Heron with KDE 4.1.2
+ First of all: I'm using Kubuntu 8.04 Hardy Heron with KDE 4.1.2
  
  I cannot install phonon-backend-xine. When I select it for install and
  do Apply Changes (in Adept), is says that phonon-backend-xine cannot be
  installed due to packages that would break. phonon-backend-gstreamer
  however, is installed. But I want to use the Xine backend, and not the
  GStreamer backend.
  
  phonon-backend-xine:
    Installed: (none)
    Candidate: 4:4.1.1-0ubuntu1~hardy1~ppa1
    Version table:
       4:4.1.1-0ubuntu1~hardy1~ppa1 0
          500 http://ppa.launchpad.net hardy/main Packages
+ 
+ I think it's a packaging fault, but if not, how can I install phonon-
+ backend-xine without breaking anything?

-- 
phonon-backend-xine refuses to install
https://bugs.launchpad.net/bugs/307872
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-runtime in ubuntu.




More information about the kubuntu-bugs mailing list