[Bug 281808] Re: Flashplugin not working in Konqueror (8.10)

jartsa yartsa at clovermail.net
Fri Dec 12 16:49:02 UTC 2008


If you want to replace flash 10 with 9 (while waiting for the end of the never ending struggle w/ konq+flash):
1. Download fp9 from the archive: http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp9_archive.zip
2. edit /var/lib/dpkg/info/flashplugin-nonfree.postinst 
	-comment (or edit) the lines that check the md5sums
	-change the references from flash...10 to 9
3. copy the chosen tar.gz to /var/cache/flashplugin-nonfree/install_flash_player_10_linux.tar.gz
4. run: sudo /var/lib/dpkg/info/flashplugin-nonfree.postinst configure

That will replace the fp10 in your system with fp9, while keeping the
presently installed .deb in the present version. If you want to do this,
you probably already know what to edit in the flashplugin-
nonfree.postinst file.

I replaced the fp10 with the fp9r124. Youtube videos work, and even the
myspace music player.

Probably instead of the steps above, you could just replace the file
/usr/lib/flashplugin-nonfree/libflashplayer.so. I didn't test.

-- 
Flashplugin not working in Konqueror (8.10)
https://bugs.launchpad.net/bugs/281808
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase in ubuntu.




More information about the kubuntu-bugs mailing list