[Bug 272383] Re: package kdebase-runtime 4:4.1.1-0ubuntu1~hardy1~ppa1 [modified: usr/lib/kde4/lib/kde4/libexec/kdesu] failed to install/upgrade: tentative de remplacement de ??/usr/bin/ksvgtopng??, qui appartient aussi au paquet kdelibs4-dev

tdflanders thomasdelbeke at yahoo.com
Mon Dec 1 18:27:23 UTC 2008


Reading state information... Done
Correcting dependencies...Done
The following packages have been kept back:
  samba samba-common smbclient winbind
The following packages will be upgraded:
  kdebase-runtime
1 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
Need to get 0B/1945kB of archives.
After this operation, 28.7kB of additional disk space will be used.
Reading changelogs... Done
(Reading database ... 475322 files and directories currently installed.)
Preparing to replace kdebase-runtime 4:4.1.73-0ubuntu1 (using .../kdebase-runtime_4%3a4.1.80-0ubuntu1_i386.deb) ...
Unpacking replacement kdebase-runtime ...
dpkg: error processing /var/cache/apt/archives/kdebase-runtime_4%3a4.1.80-0ubuntu1_i386.deb (--unpack):
 trying to overwrite `/usr/lib/libkwalletbackend.so', which is also in package kdelibs4-dev
Processing triggers for man-db ...
Errors were encountered while processing:
 /var/cache/apt/archives/kdebase-runtime_4%3a4.1.80-0ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies...Done
Calculating upgrade... Done
The following packages will be REMOVED
  samba-dbgsym
The following packages will be upgraded:
  kdebase-runtime samba samba-common smbclient winbind
5 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
Need to get 0B/19.2MB of archives.
After this operation, 1704kB disk space will be freed.
Reading changelogs... Done
Preconfiguring packages ...
(Reading database ... 475310 files and directories currently installed.)
Removing samba-dbgsym ...
(Reading database ... 475295 files and directories currently installed.)
Preparing to replace kdebase-runtime 4:4.1.73-0ubuntu1 (using .../kdebase-runtime_4%3a4.1.80-0ubuntu1_i386.deb) ...
Unpacking replacement kdebase-runtime ...
dpkg: error processing /var/cache/apt/archives/kdebase-runtime_4%3a4.1.80-0ubuntu1_i386.deb (--unpack):
 trying to overwrite `/usr/lib/libkwalletbackend.so', which is also in package kdelibs4-dev
Preparing to replace smbclient 2:3.2.4-1ubuntu3 (using .../smbclient_2%3a3.2.5-1ubuntu1_i386.deb) ...
Unpacking replacement smbclient ...
Preparing to replace winbind 2:3.2.4-1ubuntu3 (using .../winbind_2%3a3.2.5-1ubuntu1_i386.deb) ...
 * Stopping the Winbind daemon winbind                                   [ OK ] 
Unpacking replacement winbind ...
Preparing to replace samba 2:3.2.4-1ubuntu3 (using .../samba_2%3a3.2.5-1ubuntu1_i386.deb) ...
 * Stopping Samba daemons                                                [ OK ] 
Unpacking replacement samba ...
Preparing to replace samba-common 2:3.2.4-1ubuntu3 (using .../samba-common_2%3a3.2.5-1ubuntu1_i386.deb) ...
Unpacking replacement samba-common ...
Processing triggers for man-db ...
Processing triggers for ufw ...
Errors were encountered while processing:
 /var/cache/apt/archives/kdebase-runtime_4%3a4.1.80-0ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root at thomas-laptop:/home/thomas# 


** Attachment added: ".xsession-errors"
   http://launchpadlibrarian.net/20104032/.xsession-errors

-- 
package kdebase-runtime 4:4.1.1-0ubuntu1~hardy1~ppa1 [modified: usr/lib/kde4/lib/kde4/libexec/kdesu] failed to install/upgrade: tentative de remplacement de ??/usr/bin/ksvgtopng??, qui appartient aussi au paquet kdelibs4-dev
https://bugs.launchpad.net/bugs/272383
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kdebase-runtime in ubuntu.




More information about the kubuntu-bugs mailing list