[Bug 259934] [NEW] KNetworkManager prevents selecting a configured network

Jeremy Wilkins wjeremy at shaw.ca
Thu Aug 21 03:20:45 UTC 2008

*** This bug is a duplicate of bug 259278 ***

Public bug reported:

Binary package hint: network-manager-kde

It seems with the latest Intrepid update of KNetworkManager 0.7 I can no
longer select a network that shows up in the list (One that has been
configured).  It looks like everything else is working (the networks
show up and they have signal strength), but when I click on a network to
associate nothing happens.  The menu closes like I clicked on a non-menu
item.  When I check the logs there are none to be seen.  Nothing
happened at all.  I even tried to delete and recreate the connection,
but that also had no effect.  When I remove and reinsert my USB wireless
adapter it shows up in the logs just fine (NetworkManager daemon crashes
when I remove my USB wireless though).  I have tried to reboot and
repeat an attempt to connect, but no success.  I have tried with my
built-in Realtek 8185 and the USB external TrendNet TEW-424UB.  Both
worked before the last update, neither work now.

** Affects: knetworkmanager (Ubuntu)
     Importance: Undecided
         Status: New

KNetworkManager prevents selecting a configured network
You received this bug notification because you are a member of Kubuntu
Team, which is subscribed to knetworkmanager in ubuntu.

More information about the kubuntu-bugs mailing list