[Bug 252199] Re: cannot upgrade kdelibs4c2a dependency problem

Devid Antonio Filoni d.filoni at techemail.com
Sat Aug 2 13:28:55 UTC 2008

This bug was fixed in kdelibs 4:3.5.9.dfsg.1-4ubuntu6, from the changelog of that version:
  * debian/control.in: modify libavahi-client-dev and libavahi-qt3-dev version
    to >= 0.6.23 in Build-Depends and kdelibs4-dev Depends fields, the new
    avahi fixes its shlibs.

** Changed in: kdelibs (Ubuntu)
       Status: Confirmed => Fix Released

cannot upgrade kdelibs4c2a dependency problem
You received this bug notification because you are a member of Kubuntu
Team, which is subscribed to kdelibs in ubuntu.

More information about the kubuntu-bugs mailing list