[Bug 114503] Re: language-support-* packages depend on Firefox, Thunderbird and Open Office Writer on Ubuntu and Kubuntu

Chris Cheney ccheney at ubuntu.com
Fri Apr 4 22:41:02 UTC 2008


I believe that this problem has been fixed in OpenOffice in Hardy so I
am marking it as Fix Released.

It now shows up as:

Package: openoffice.org-help-fr
Depends: openoffice.org-l10n-fr, openoffice.org-writer | language-support-translations-fr

** Changed in: openoffice.org-l10n (Ubuntu)
     Assignee: Chris Cheney (ccheney) => (unassigned)
       Status: Triaged => Fix Released

** Changed in: openoffice.org-l10n (Ubuntu)
       Target: ubuntu-8.04 => None

-- 
language-support-* packages depend on Firefox, Thunderbird and Open Office Writer on Ubuntu and Kubuntu
https://bugs.launchpad.net/bugs/114503
You received this bug notification because you are a member of Kubuntu
Team, which is subscribed to kubuntu-meta in ubuntu.




More information about the kubuntu-bugs mailing list